Follow

OS X 10.7 and older and WIN XP and older Installation and Authorization

If you are running a version of MAC OS X older than 10.8 or WIN XP, please follow these steps after completing your purchase. 

1) Download the installers for all the plug-ins you have a license for through your Gobbler Marketplace account. Follow the directions in this article about Gobbler's "Installers" page.

2) Launch your iLok License Manager (you can download it here)

  • Right-click the bundle you want to activate and choose the "Activate" option.

ILM_Licenses_Activate.png

  • Choose the Activation Location (Some plug-in publishers allow computer or iLok key activation-only. Others, both)
  • Confirm the activation

You can also "Drag and Drop" the licenses into the location where  you want to activate your licenses.

Because you are using an older Operating System, we strongly suggest that you contact the plug-ins publishers to confirm that they support your Operating System. 

 

The Gobbler Team

Was this article helpful?
0 out of 8 found this helpful
Have more questions? Submit a request

Comments

  • Avatar
    John

    You left out the part where you have to re-sync your iLok via your online computer EVERY MONTH, otherwise your Slate plugins will deactivate themselves. That's the bonus of the ANNUAL EVERYTHING BUNDLE -- it actually requires license authorization every MONTH!!!

  • Avatar
    Joris

    This must be the most awful setup instructions I have ever seen.

  • Avatar
    nathan

    I agree with Joris. I just paid for a headache.

  • Avatar
    Nuxo

    I agree with all of the above but the most annoying thing is: It says older than 10.8 but it should say 10.9... gobbler 2 app doesn't work on 10.8.5 OSX.
    I hate being mislead...

  • Avatar
    Larry

    Gobbler2 seems to be working for me on OS 10.8.5. Everything installed and updated without a hitch.

  • Avatar
    Nuxo

    You were lucky Larry because you probably installed it before the new update.
    if you download the only available link (2.1.1 you won't be able to do it with 10.8 only with 10.9.
    I have an older version (2.0.34) but fails every time I try to install it:
    Unexpected error 256 while downloading and installing Gobbler.

    Since I use pro tools hd2 TDM I am not able to update the osx any further and like me there are thousands more...

  • Avatar
    Larry

    I suspected that might be the case since I haven't updated Gobbler in a while. I'm running version 2.0.44-build-472. I'm also running a TDM HD3 Accel rig so I'm stuck here on 10.8.5 as well. I feel your pain!

Powered by Zendesk