Follow

Failure to install new Gobbler app on OS X 10.9

We have received a few reports that installation of the newly released Gobbler app (Version2.2.2) fails to complete or, if successful, crashes upon launching for OS X 10.9 Mavericks users.

The temporary fix is to proceed with a full uninstallation of any app currently installed and reinstallation of the previous version: Gobbler App Legacy Install link.

Thank you for your patience while our Engineering Team determines the cause of this issue and resolves it.

The Gobbler team

Was this article helpful?
0 out of 2 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk