Follow

"Cannot connect to Gobbler Helper Tool" issue

We have been made aware that some MAC users are unable to download plug-ins installers after updating to the newest build, .520, of the Gobbler app.

This issue impacts OS X 10.9 Mavericks users.

While our engineering team is at work resolving the problem, affected users can download all of their plug-ins through their Gobbler Marketplace account.

See instructions in this article: Downloading plug-ins installers through your Marketplace account.

We will post an update as soon as the problem has been resolved.

Thank you for your patience.

 

The Gobbler Team

Was this article helpful?
4 out of 6 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk