Follow

"Authorization Exception" issue when opening a plug-in

Some users have reported getting an "Authorization Exception" window that lists the plug-in name and a "Verify Auth Not Authorized" message when opening some of their plug-ins in Kush' OG Complete Suite.

This issue only affects users who downloaded the plug-ins installers through the Gobbler 2.0 app.

We apologize for this issue. Our engineers are currently working on a resolution.

 The current workaround solution is to download the installer(s) through your Gobbler Marketplace "Installers" page. There are

- Uninstall the plug-in(s) that is/are not opening correctly.
- Log in to the Gobbler Marketplace account here: Gobbler Marketplace.
- There are two ways to get to the Installers page:


1) In the "Welcome" page, click the "View" button on the "My Installers" tile. 

 

Mktplace_Account_Welcome_Installers_Pg.png

​​​or

 2)  In your Gobbler Marketplace Account click on "Installers" in the dropdown Main Menu, above your Gobbler Account e-mail address.

Mktplace_Account_Web_Main_Menu_Installers.png

Select "Installers" from the drop down menu at the top right of the page, next to your account's e-mail address. The next page displays a list of individual links to all the plug-ins installers for which you have a license.

 
- Download the installer(s) and install the plug-in(s).

 

Thank you 

The Gobbler Team

 

Was this article helpful?
0 out of 1 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk