Gobbler 2.0 app - Supported Operating Systems

Gobbler's 2.0 app will work with Mac OS X 10.13 and newer and Win 8.1 and newer. It will also work with Win 7 as long as the most-up-to-date SP1 is installed.

The app has limited functionality and is no longer supported for Mac 10.8 and older, Win XP and prior OS. 

You have 3 options to download the installer for the app, described in our Downloading the Gobbler 2.0 app article. The article contains a link to the Legacy version of the app for Mac OS X 10.9 to OS X 10.12 users

 

The Gobbler Team

 

Have more questions? Submit a request

Comments

Powered by Zendesk